Jump to content


- - - - -

Black Cars Now Grey


  • Please log in to reply
2 replies to this topic

#1 jgf

jgf

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 785 posts
  • Gender:Male
  • Location:Columbus, OH
  • Sim interest:GPL and P&G

Posted Jun 25 2011 - 07:19 PM

I recently switched from a GeForce to an ATi card and now any black cars, any series, are a dirty grey instead of black;  both on track and in the preview window.  Have tried different vid drivers and running OGL rather than D3D, to no avail.  This is especially unacceptable since in a couple of series my own cars are predominately black.  The cars also don't seem as reflective as before (don't have that "washed and waxed" look).

N2003 is the only program displaying this singular anomaly.

#2 fortine_oo

fortine_oo

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 172 posts
  • Location:LosAngeles,Ca,USA

Posted Jun 25 2011 - 08:35 PM

Sounds like it's gamma related, either the video card settings, video card game settings, or game setting.

#3 jgf

jgf

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 785 posts
  • Gender:Male
  • Location:Columbus, OH
  • Sim interest:GPL and P&G

Posted Jun 25 2011 - 10:38 PM

If it's a vid card/driver issue, it's odd that n2003 is the only thing affected.  The ingame gamma setting has always been at its darkest (to the left), moving it much quickly washes out all color, not just black (though the implication from the popup is that this only affects menus ...I never checked it on track).

addendum:  it's definitely an n2003 issue.  I checked all installed carsets and found the default paints showed no problems;  most of my paintjobs, and many downloaded ones, have the dirty grey instead of black (I say "dirty" because it's streaked and splotchy, not smooth as if you'd merely increased the lightness).  The degree of corruption varies;  my cup car and bgn70 car look normal, my BTCC Mustang is horrible; a GrandAm set converted from GTP to PTA now has a uniform dark grey instead of black, doesn't look awful, just doesn't look right.  But all of these cars appeared correctly before I switched to the ATi card.

Edited by jgf, Jun 26 2011 - 01:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links