Jump to content


- - - - -

Phillip Island 67 Final


  • Please log in to reply
67 replies to this topic

#61 PMercal

PMercal

    Pedro Rodriquez

  • Members
  • PipPipPipPipPipPip
  • 35 posts
  • Gender:Male
  • Location:Padova Italy
  • Interests:Music ,Vinyls, Motors, Movies,Simulator

    I installed GPL in October 1998 and it's been 20 years ..
    W GPL and W the GPL community
  • Sim interest:GPL

Posted Dec 15 2020 - 06:36 AM

Grazie Ginetto :wave:

#62 Tobodestroyer2020

Tobodestroyer2020

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 401 posts
  • Gender:Male
  • Interests:GPL, French Horns, Cycling
  • Sim interest:GPL

Posted Feb 09 2021 - 06:52 AM

I have a UKGPL 65 race here tonight but I've had 2 CTDs during practice this morning. I've installed Ginetto's update in POST #1 as well. :(

One happened exiting the pits and the other after a spin on T2. Let's hope I can manage a full race later. I had the same problem two weeks ago at Cadwell Park. So frustrating but I'm sure that one of you clever GPL Gurus can fix it.

Question: Did I read somewhere that the number of simultaneous sounds selected within GPL's Sound Menu can affect this? Maybe I was just dreaming...

Edited by Tobodestroyer2020, Feb 09 2021 - 06:53 AM.


#63 paul_v

paul_v

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 222 posts
  • Interests:grand prix legends and mods
  • Sim interest:GPL

Posted Feb 09 2021 - 01:18 PM

Hi Pete

If it helps. I run 8 sounds

Also lower the graphics/texture slider thing in Gem+ down . At least below 3/4

#64 Arf Arf Arf

Arf Arf Arf

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 100 posts
  • Interests:4 wheels, 2 wheels
  • Sim interest:GPL

Posted Feb 09 2021 - 01:26 PM

I also have a UKGPL race tonight. The track worked fine before I added the fix files, now the track will not load. I guess I'll have to back them out and hope I don't get a CTD, any thoughts on why track won't load with these fixes?

If it helps I haven't added the sound files - I added both the fix and sound and got the same issue, so started again and seems to be the fix that causes the issue

Edited by Arf Arf Arf, Feb 09 2021 - 01:28 PM.


#65 Tobodestroyer2020

Tobodestroyer2020

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 401 posts
  • Gender:Male
  • Interests:GPL, French Horns, Cycling
  • Sim interest:GPL

Posted Feb 10 2021 - 08:08 AM

In the end I went for 3 sounds and 74% on the graphics slider. No issues at all and NO freezes.

Only problem with three sounds is that other cars suddenly disappear from your ears and it goes silent when trying to play engine sounds and skid. I'm going to try it on 16 and see if it makes any difference. I reckon it's a graphical problem though and related to what's in your mirrors.

#66 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,843 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Feb 10 2021 - 08:20 AM

On your PC ... with the OS that you are using .... do you have 'Hardware Acceleration' turned 'on' ?  If, so, try turning it off, re-boot and give 'er another go.  :)

"How do I turn off hardware acceleration in Windows 10?

Go to Settings by clicking the gear icon next to your username. Under App Settings select Appearance. Under Appearance Settings, scroll down and click Hardware Acceleration to disable it."


************************************************************
Another 'help' would be to be certain that you have your 'donor' gpl.exe Patched with the 4GB Patch before using GEM+

https://ntcore.com/?page_id=371

Edited by gliebzeit, Feb 10 2021 - 08:24 AM.


#67 Saiph

Saiph

    Driving 4 Team BDS #JC4PM

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,375 posts
  • Gender:Male
  • Location:Aylesbury, UK
  • Interests:Computer gaming (esp. simulations, strategy, RPG), real ale, live music, motor sports, boring the NSA/GCHQ to death.
  • Sim interest:GPL

Posted Feb 10 2021 - 02:24 PM

I've never had any problem with the number of sounds shown in the GPL settings. When I used to run Windows XP, the 'hardware acceleration' settings caused sound distortions, so I had to mess around with that. But I've never heard of the number of sounds causing a CTD. I've always run with 10 sounds selected, to make sure I can hear other cars around me.

#68 Tobodestroyer2020

Tobodestroyer2020

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 401 posts
  • Gender:Male
  • Interests:GPL, French Horns, Cycling
  • Sim interest:GPL

Posted Feb 11 2021 - 07:21 AM

View Postgliebzeit, on Feb 10 2021 - 08:20 AM, said:

On your PC ... with the OS that you are using .... do you have 'Hardware Acceleration' turned 'on' ?  If, so, try turning it off, re-boot and give 'er another go.  :)

"How do I turn off hardware acceleration in Windows 10?

Go to Settings by clicking the gear icon next to your username. Under App Settings select Appearance. Under Appearance Settings, scroll down and click Hardware Acceleration to disable it."


************************************************************
Another 'help' would be to be certain that you have your 'donor' gpl.exe Patched with the 4GB Patch before using GEM+

https://ntcore.com/?page_id=371

Windows 10 - I just can't find this setting anywhere. Aarrgh!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links