Jump to content


- - - - -

How Do I Use Gples With '69 Mod?


  • Please log in to reply
5 replies to this topic

#1 toddiwa

toddiwa

    Toddiwa

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Feb 11 2015 - 04:09 AM

I'm hoping that someone can tell me what I'm doing wrong: I have installed the GPL engine sound which appears to work properly in the original 1967 version (Man,I love that rude DFV noise!). When I try to run the '69 mod it CTD before entering the car. This only happens when the 77b and 92 engine sounds boxes are checked in GEM - when I uncheck those and check "patch for carsounds" it works again.
Anyone else experience this issue?

#2 ginetto

ginetto

    GPL track editor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,631 posts
  • Gender:Male
  • Location:Lombardia, Italia
  • Interests:Mountain
  • Sim interest:GPL

Posted Feb 11 2015 - 05:05 AM

When you experience that is usually because a sound file is missing. Check the names of the files in your sound folder. :wave:

#3 MLGathome

MLGathome

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 253 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:simracing
  • Sim interest:GPL

Posted Feb 11 2015 - 05:22 AM

The 77b and 92 engine sound boxes are for the 67 Original Cars only.
If you want them to work for other mods, you have to make car sounds first.
So far, a few sounds came with the patch and one GPLES soundpack from Ducwolf was released for Ferrari.
Please read the readme that came with the GPLE sound patch before you jump into it.

Greetings, Marcel

#4 toddiwa

toddiwa

    Toddiwa

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Feb 12 2015 - 04:52 PM

Thanks, Gentlemen

#5 toddiwa

toddiwa

    Toddiwa

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Apr 08 2017 - 08:09 AM

Has anyone had any success in running the '69 Mod with GPLES? I have created sound sets for the '69 cars but still CTD after the green button.

#6 Pavel

Pavel

    Bruce McLaren

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 785 posts
  • Gender:Male
  • Location:Minsk, Belarus
  • Interests:Racing, Simracing, Music
  • Sim interest:GPL

Posted Apr 11 2017 - 04:59 AM

Hi,
Yes, I have :) I think you are talking about 69-extra mod. You need to remove all mod xml's except from 90 and 95. Then copy 05 - 60 xml's from original 69 mod or 67F1, for example.

BTW Lee's Motorwork page has new version of GPLES tool. It now supports all mods.
GPLES sound folders for 69-extra mod are:
BraFordV8
BRMV12
ClimaxS4
FerrariV12
LotFordV8
LotFord28
MatFordV8
MclFordV8
RepcoV8




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links