Jump to content


- - - - -

Gpl Setup Manager V2.2.0


  • Please log in to reply
21 replies to this topic

#21 Lee200

Lee200

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,588 posts
  • Gender:Male
  • Sim interest:GPL

Posted Aug 01 2014 - 09:57 AM

Setup Manager does not use the MSMASK32.ocx file so that isn't the problem.

A runtime 380 error normally occurs when the program is trying to put an invalid value into a text box.  This might happen if you have a corrupted setup file.  Also on startup, the program reads the default .gplsm file and the GPL Setup Manager Program Settings.ini file.  Either of these might be corrupted.

I'd delete your GPL Setup Manager Program Settings.ini file first and restart the program.  If that doesn't work, then reinstall the program.

#22 Roo

Roo

    Jim Clark student

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 306 posts
  • Gender:Male
  • Location:France 77
  • Interests:climbing
  • Sim interest:GPL

Posted Aug 02 2014 - 03:12 AM

I have tried deleting GPL Setup Manager Program Settings.ini file & restarting GPLSM but still get the error.
I re-installed GEM+ package 2.5.0.32, still get error.
Copied GPSM v2.2.0 files & replaced the files installed with GEM. Still get the error.

Any more ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links