Jump to content


- - - - -

any ideas on fixing my issue would be great!


  • Please log in to reply
1 reply to this topic

#1 seanchiarot

seanchiarot

    Jackie Ickx

  • Members
  • Pip
  • 1 posts
  • Sim interest:rFactor

Posted May 01 2009 - 11:57 PM

I got a Logitech G25 wheel from a friend (he switched to mac so he didnt have a use for the wheel) anyways it works great, how ever i cant get the break to work...., its like it "auto breaks" when ever i let off the gas.... any ideas?, i like the demo of the game so far, and if i could get this issue fixed i would defiantly purchase it...

oh and i do know the break is working because when i was in calabriate it showed up when i hit it....

#2 dangermouse

dangermouse

    The mobile chicane

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,955 posts
  • Gender:Male
  • Location:SRMZ/GPLR London, UK
  • Interests:Errrrrr, GPL? :-)
    Music , computing, hi-fi, motor racing
  • Sim interest:GPL and P&G

Posted May 12 2009 - 02:08 PM

View Postseanchiarot, on May 2 2009, 06:57 AM, said:

I got a Logitech G25 wheel from a friend (he switched to mac so he didnt have a use for the wheel) anyways it works great, how ever i cant get the break to work...., its like it "auto breaks" when ever i let off the gas.... any ideas?, i like the demo of the game so far, and if i could get this issue fixed i would defiantly purchase it...

oh and i do know the break is working because when i was in calabriate it showed up when i hit it....
IIRC There is a split axis tick in windows game controllers.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links