Jump to content


 Photo

Spa 1969 Race

12 Oct 2019

I'm trying to run a hypothetical 1969 Belgian GP at Spa67 using the 69x mod. But it crashes every time 3 1/2 mins into the practice session. I can usually run Spa67 with no problems. Has anyone else managed to run a 69x race at Spa?

  910 Views · 47 Replies ( Last reply by paul skingley )

 Photo

Ai Aggression

Yesterday, 01:22 PM

I am racing at Monza and quit often I get rear ended by the AI's when braking for the bends. Is there a setting I can adjust ?

  103 Views · 3 Replies ( Last reply by JonnyA )

 Photo

Ramp Angles Read Like ?/?

Yesterday, 06:38 AM

Posted by Keyser Zose in GPL-"Help! I'm having trouble with..."
Hi all

When I use the setup manager and choose different ramp angles than default options the in game menu fails to read them properly. So it shows up as ????/???? in game.

Is this a bug or is this how it works with the setup manager?

  97 Views · 2 Replies ( Last reply by Keyser Zose )

 Photo

Gpl.exe

11 Oct 2019

Hi there Looks like my GPL exe is corrupted.
I cant start GEM+ or GPL Set up Manager anymore, since my System reset last week.
How can I fix this

Thadx

  354 Views · 18 Replies ( Last reply by ThadX )

 Photo

Mod 65 2.0.2 : Clipping In Menus

12 Oct 2019

Posted by steph_d in GPL-65 Mod
Hi
I installed the last update for the mod 65.
Unfortunatly i have a small issue : there is non stopping clipping in menu screens, but the game session are ok.
Someone has the same trouble and jnows to fix it?
It s just in the 65 mod :(

And what does mean 65mod FG and FD dor carset ?

Thank you for answers

  137 Views · 2 Replies ( Last reply by steph_d )


Latest Donations

Latest Discussions

  • Photo
      28 Jun
    Cookie

    Is SRMZ under a bot attack??? 215 guest atm!!!

    Show comments (2)

Online Users

5 members, 1327 visitors and 0 anonymous users

Bing, SebastianD502, Google, Lee200, Facebook, Tormentor, sergioloro, Cookie


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links